wordpress更新到2.8.6

By | 2009年11月14日

今天WordPress更新到2.8.6,更新日志如下:

  • Fixed an XSS vulnerability in Press This  (修正了press-this.php的XSS漏洞)
  • Fixed issue with sanitizing uploaded file names that can be exploited in certain Apache configurations  (修正上传特殊文件名可能引起Apache溢出的漏洞)

改动的文件列表:

wp-admin\press-this.php
wp-content\plugins\akismet\akismet.php
wp-content\plugins\akismet\readme.txt
wp-includes\formatting.php
wp-includes\functions.php
wp-includes\version.php                                                        
readme.html

建议各位及时更新

2 thoughts on “wordpress更新到2.8.6

发表评论

电子邮件地址不会被公开。 必填项已用*标注